Main Index   Search   Register   Login   Who's Online   FAQ   Links
  2 Online, 0 Active   You are not logged in  
Main Index     The HIVE light edition (TM)
This is a historical archive
The forum is read-only. Private information has been removed. It is not possible to login.


The Server Room  

All 16 posts   Subject: Strange or not so strange?   Please login to post   Down

 
    psychokitty
(«»)
09-05-04 18:50
No 529713
      Strange or not so strange?     

Okay, check this out.  I'm using a proxy server.  When I login to the Hive (light edition) my "last visit here" information is correct.  But when I get to the "General Discourse" forum, and more specifically, to the thread "Moderators, why has this thread been locked?" there is to the far right a "5", indicating five total posts available, and next to that a "(2)", meaning, I guess, that there are two new posts that have yet to be read.  Now, if I switch to another forum, for example, the "Newbee Forum" and then go back to the "General Discourse" forum, the "Moderators, why has this thread been locked?" thread has only a "5" next to it and nothing else (no number in parenthesis), meaning, I guess, that the two new posts have already been read.  Buuuut, when I revisit the Hive--again, through a proxy server, using the light version, everything being exactly the same in terms of connectability, with the "last visit here" information and such being correct--and again go to the "General Discourse" forum, the "5" is there, as I guess it should be, but the "(2)", strangely enough, has reappeared, as if to indicate that the last two posts that have already been read by me, in actuality, have not.

Could use of a proxy server have something to do with this?  I figure only a moderator could answer this question as I don't know much about the Hive's machinery to even take a guess as to what's going on.  But help from anybee would be greatly appreciated.  Thanks.
 
 
 
 
    Lilienthal
(Moderator)
09-05-04 19:02
No 529715
User Picture 
      It has to do with recent software changes, and     

It has to do with recent software changes, and yes, it's a bug. Unfortunately not everybody experiences it crazy. What happens if you logout and then login again? I don't think it's proxy related? Who else is experiencing this problem? Who not?
 
 
 
 
    Captain_America
(Hive Bee)
09-05-04 22:53
No 529759
      also, I get X new posts all the time, even...     

also, I get X new posts all the time, even though I've read those posts crazy

EDIT: Just couldn't help it, this one is the best so far; Powdered by Horizontal Disproportionalism(TM) Release 7.10, Copyright 1995 - 2003, Cooked & Fried Research Ltd. laughlaughlaugh
 
 
 
 
    biotechdude
(Hive Bee)
09-05-04 23:47
No 529769
User Picture 
      same here     

Who else is experiencing this problem?

This computer is.  Tried log out, clearing history/cookies etc.. Maybe its browser specific eg IE5
 
 
 
 
    Tdurden969
(Hive Bee)
09-06-04 00:03
No 529772
      It happened to me for a couple days using...     

It happened to me for a couple days using firefox 0.8 but it seems to have cleared up?

..we've got to help each other out Cause this is how we all survive..
 
 
 
 
    Lilienthal
(Moderator)
09-06-04 07:26
No 529853
User Picture 
      Sorry, but we have to live with it for a few...     

Sorry, but we have to live with it for a few days blush Ok? smile
 
 
 
 
    Osmium
(Stoni's sexual toy)
09-06-04 07:28
No 529855
User Picture 
      It's not browser specific, it happens with...     

It's not browser specific, it happens with different browsers.
No big deal, the affected posts will eventually move downwards out of sight.

BUSH/CHENEY 2004! After all, it ain't my country!
www.american-buddha.com/addict.war.1.htm
 
 
 
 
    purplepoison
(Hive Bee)
09-06-04 08:36
No 529861
User Picture 
      I am     

and logging out does not help.

  Those who say do not know.
Those who know do not say.
 
 
 
 
 
    Scottydog
(Hive Addict)
09-06-04 09:00
No 529863
User Picture 
      Weird     

I know you guys are already aWARE of the problem but thought I would also mention a strange occurrence. I clicked on the main index link to refresh (check for new posts) and it showed 1 new post in the newbee forum when previously there was none.

When I clicked on the newbee forum, to check the new post, the sodium pentathol thread that Swim read in its entirety yesterday, was now at the top! shocked

Refuse/Resist
 
 
 
 
    psychokitty
(«»)
09-10-04 15:47
No 530653
      Some more minor trouble . . .     

For awhile, I wasn't able to access some of my PMs saved from about half a month or so ago.  The Hive kept claiming that they don't exist.  But then a few hours later, I was able to access them trouble-free.

Also, when replying to a recent post, I was having trouble typing in a reply, as if my keyboard was malfunctioning (particularly the space bar).  Typed up a few sentences using Microsoft Word to determine if the problem is Hive-related.  It is.
 
 
 
 
    psychokitty
(«»)
09-10-04 15:49
No 530654
      Some more minor trouble . . .     

For awhile, I wasn't able to access some of my PMs saved from about half a month or so ago.  The Hive kept claiming that they don't exist.  But then a few hours later, I was able to access them trouble-free.

Also, when replying to a recent post, I was having trouble typing, as if my keyboard was malfunctioning (particularly the space bar).  Keyed in a few sentences using Microsoft Word to determine if the problem is Hive-related.  It is.
 
 
 
 
    psychokitty
(«»)
09-10-04 15:51
No 530656
      Oh, oh!     

I'm able to double-post!

Need I say more?
 
 
 
 
    jsorex
(Hive Addict)
09-10-04 18:39
No 530671
      ONE more     

if you klick on the "show all good rated" posts link, you don't get them all, but when you search with TFASE did show..

033102beer_1_prv.gif
 
 
 
 
    Lilienthal
(Moderator)
09-17-04 20:42
No 531835
User Picture 
      I think the bug from above is fixed!     

I think the bug from above is fixed! If you still experience those 'unread'-flagged posts even if you have read them please report it here (you might have to re-login first) smile.

jsorex: I'm not sure what you mean. For me it works fine.
 
 
 
 
    jsorex
(Hive Addict)
09-17-04 20:53
No 531838
      When I click on the link, named "view all     

When I click on the link, named "view all up-rated posts" in some ones profile, I get less hits then when I search the username with "show all uprated posts"-option in TFSE. If I click my own profile to show my uprated posts I get one. TFSE shows 17.

033102beer_1_prv.gif
 
 
 
 
    Lilienthal
(Moderator)
09-17-04 21:42
No 531847
User Picture 
      Also fixed :-)     

That one is also fixed smile
 
 

All 16 posts   End of thread   Top
   

 https://the-hive.archive.erowid.org    the-hive@erowid.org
   
Powered by the Power of the Two Hearts(R) v.5.12b, © 2021, Astral Projection

Links     Erowid     Rhodium

PIHKAL     TIHKAL     Total Synthesis II

Date: 03-03-24, Release: 1.6 (10-04-15), Links: static, unique